Positively Messed Up

My ’69 Camaro has been modified as a Pro Touring car, and I have a big-block under the hood. My problem is the front suspension. We have added Heidts’ upper and lower control arms, Hotchkis lower springs, Unisteer rack-and-pinion, and poly bushings and endlinks on the factory sway bar. The car aligns great, but after about a mile the tires squeal really bad and the camber goes positive and looks a little high in the front, like something is shifting. Both front tires go positive camber at the same rate and no one can figure it out. I have found that if you back up a bit it will settle back down most of the time. I think it may be the sway bar binding. We removed the suspension and double-checked all bushings and bolts. Any suggestions on what’s going on? It’s destroying my tires and is not driveable! I have every suspension shop in the area stumped.
Thanks,
Bill Hussey
Severn, MD

OK, we’ll give this one a try. Without being able to see the car it’s a little tough, but we’ll throw out a couple of ideas and you guys can check them out.

We cannot see how the camber is changing when you drive the car a mile. We’re sure you’ve heard this from all the shops in the area that have checked out your car. Since it seems the camber is changing after a mile of driving, and when you back up the camber returns to the correct value, it sounds like the alignment is going toed-in and binding up the front end. When you go toed-in the front end plows, the tires squeal, and the front end will appear like it has gone positive on the camber setting. You mention that you’ve swapped out the steering box and drag linkage for a rack-and-pinion conversion. The factory steering was a rear steer, which means that the steering gear is behind the front axle centerline. Incorrect steering arms on the spindles, an improperly mounted rack, and flexing mounting brackets for the rack are all factors that could cause the steering to not control the toe setting. It’s hard to believe that the Heidts upper control arms are moving enough to lose their camber adjustment. Sounds like something is flexing, allowing the alignment to return to normal after you back the car up.

Contact Unisteer to follow up with your installation and the components used to mount the rack to the factory subframe. The installation instructions look to be very straightforward. Your rack is mounted in the factory rear steer position. If the rack is not tightened properly, with the lower control arm bolts and spacers supplied, that could flex, causing toe variations. Also, we don’t know that we agree with their alignment specifications. Everything looks good for the toe-in and caster settings. Heidts recommends setting the camber a quarter degree positive. With the Heidts control arms and Hotchkis springs, you’re setting this Camaro up for performance driving. We’d set the camber to at least a half degree negative, up to as much as 1 degree. It just matters how much long freeway driving you plan on doing. If it were ours, we’d be out throwing this thing through the turns. Check it out, and good luck finding your gremlin.

Source: unisteer.com

Tranny Choice For Minnie Mouse

Which transmission would be better for use behind a 302 small-block Chevy? I have a turbo 400 and a Muncie M21 four-speed to pick from. Now for the engine specs: The block is a ’67 327ci bored 0.030 inch with a 283 steel crank and Scat 4340 steel forged rods connected to KB 11.4:1 forged 302 pistons. The heads I’m using are GM 3991492 casting with 2.02/1.60-inch valves and angled plugs. I went with a Duntov 30/30 solid lift cam for nostalgia reasons. Last but not least, ’69 Winters Z/28 aluminum dual-plane high rise with the casting number 3932472, and topped off with a Holley 800-cfm double-pumper with mechanical secondaries.